<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://csusmchronicle.com/wp-content/uploads/2017/08/CC-favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Cougar Chronicle RSS 2.0" href="https://csusmchronicle.com/feed/" />
<link rel="alternate" type="text/xml" title="The Cougar Chronicle RSS .92" href="https://csusmchronicle.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Cougar Chronicle Atom 0.3" href="https://csusmchronicle.com/feed/atom/" />
<link rel="pingback" href="https://csusmchronicle.com/xmlrpc.php" />


<title>International student shares her experiences in the U.S. &#8211; The Cougar Chronicle</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cougar Chronicle &raquo; International student shares her experiences in the U.S. Comments Feed" href="https://csusmchronicle.com/18885/features/international-student-shares-her-experiences-in-the-u-s/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/csusmchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://csusmchronicle.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://csusmchronicle.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://csusmchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://csusmchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://csusmchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://csusmchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://csusmchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://csusmchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://csusmchronicle.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://csusmchronicle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CDroid+Serif%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/style.css?ver=20190310' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://csusmchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://csusmchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://csusmchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://csusmchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://csusmchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Make Spring Break Work For You and Your Grades' href='https://csusmchronicle.com/18883/opinion/make-spring-break-work-for-you-and-your-grades/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://csusmchronicle.com/18885/features/international-student-shares-her-experiences-in-the-u-s/" />
<link rel='shortlink' href='https://csusmchronicle.com/?p=18885' />
<link rel="alternate" type="application/json+oembed" href="https://csusmchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcsusmchronicle.com%2F18885%2Ffeatures%2Finternational-student-shares-her-experiences-in-the-u-s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://csusmchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcsusmchronicle.com%2F18885%2Ffeatures%2Finternational-student-shares-her-experiences-in-the-u-s%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="International student shares her experiences in the U.S." />
	<meta property="og:type" content="article" />
	<meta name="author" content="Layda Galvan" />
	<meta property="og:url" content="https://csusmchronicle.com/18885/features/international-student-shares-her-experiences-in-the-u-s/" />
	<meta property="og:image" content="https://csusmchronicle.com/wp-content/uploads/2017/09/Header-2-copy-1.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="244" />
	<meta property="og:site_name" content="The Cougar Chronicle" />
	<meta property="og:description" content="“Nine years ago, my mom was in a accident with her horse. She smashed her head in a tree and her front lobe of her brain is completely smooshed,” said interational student Signe Amalie Kûitse Tornager. After the accident, Tornager became interested in how the brain works and wanted to study psychology to become a..." />
	<meta name="description" content="“Nine years ago, my mom was in a accident with her horse. She smashed her head in a tree and her front lobe of her brain is completely smooshed,” said interational student Signe Amalie Kûitse Tornager. After the accident, Tornager became interested in how the brain works and wanted to study psychology to become a..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://csusmchronicle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-5792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5792"><a href="https://csusmchronicle.com/category/news/">News</a></li>
<li id="menu-item-5790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5790"><a href="https://csusmchronicle.com/category/a-e/">A &#038; E</a></li>
<li id="menu-item-5791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5791"><a href="https://csusmchronicle.com/category/features/">Features</a></li>
<li id="menu-item-5794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5794"><a href="https://csusmchronicle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-5793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5793"><a href="https://csusmchronicle.com/category/sports/">Sports</a></li>
<li id="menu-item-12920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12920"><a href="https://csusmchronicle.com/contact-us/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-16858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16858"><a href="https://csusmchronicle.com/staff/">Staff</a></li>
	<li id="menu-item-12919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12919"><a href="https://csusmchronicle.com/workwithus/">Join Our Team</a></li>
	<li id="menu-item-12914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12914"><a href="https://csusmchronicle.com/donate-now/">Donate</a></li>
	<li id="menu-item-12915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12915"><a href="https://csusmchronicle.com/advertise/">Advertising</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://csusmchronicle.com/wp-content/uploads/2017/09/Header-2-copy-1.png" class="headerimage" alt="The independent student news site of California" /></div><div class="headerlink headermedium" style="display:none"><img src="https://csusmchronicle.com/wp-content/uploads/2017/09/Header-2-copy-1.png" class="headerimage" alt="The independent student news site of California" /></div><div class="headerlink headerlarge"><img src="https://csusmchronicle.com/wp-content/uploads/2017/09/Header-2-copy-1.png" class="headerlink headerimage" alt="The independent student news site of California" /></div><h1 style="display:none" aria-hidden="true">The Cougar Chronicle</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://csusmchronicle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://csusmchronicle.com"><img src="https://csusmchronicle.com/wp-content/uploads/2017/09/Header-2-copy-1.png" class="headerimage" alt="The independent student news site of California" /></a></div><h1 style="display:none">The Cougar Chronicle</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://csusmchronicle.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/csusmchronicle/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/csusmchronicle">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/csusmchronicle">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9786" action="https://csusmchronicle.com/">
			<label for="s9786" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9786">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9786" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9786" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9786" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5792"><a href="https://csusmchronicle.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5790"><a href="https://csusmchronicle.com/category/a-e/">A &#038; E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5791"><a href="https://csusmchronicle.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5794"><a href="https://csusmchronicle.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5793"><a href="https://csusmchronicle.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12920"><a href="https://csusmchronicle.com/contact-us/">Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16858"><a href="https://csusmchronicle.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12919"><a href="https://csusmchronicle.com/workwithus/">Join Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12914"><a href="https://csusmchronicle.com/donate-now/">Donate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12915"><a href="https://csusmchronicle.com/advertise/">Advertising</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-18885' class='snopostid'><div id='storypage' class='full-width sno-story-18885'><div id="content"><div id='contentleft'><div class="postarea"><div class="storycat"><span>Filed under <a href="https://csusmchronicle.com/category/features/" rel="category tag">Features</a></span></div><h1 id="storyheadline" class="storyheadline">International student shares her experiences in the U.S.</h1><div id="storymeta" class="storymeta"><p> <a href="https://csusmchronicle.com/staff/?writer=Layda%20Galvan">Layda Galvan</a>, Editor-in-Cheif<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 12, 2019</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://csusmchronicle.com/18885/features/international-student-shares-her-experiences-in-the-u-s/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcsusmchronicle.com%2F18885%2Ffeatures%2Finternational-student-shares-her-experiences-in-the-u-s%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=International+student+shares+her+experiences+in+the+U.S.&amp;url=https%3A%2F%2Fcsusmchronicle.com%2F%3Fp%3D18885" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '18885';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 6 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="eb3ecd6852" /><input type="hidden" name="_wp_http_referer" value="/18885/features/international-student-shares-her-experiences-in-the-u-s/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '18885';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p>“Nine years ago, my mom was in a accident with her horse. She smashed her head in a tree and her front lobe of her brain is completely smooshed,” said interational student Signe Amalie Kûitse Tornager.</p>
<p>After the accident, Tornager became interested in how the brain works and wanted to study psychology to become a neuropsychologist.</p>
<p>“They said she wouldn’t be able to work, but she has her own company and she’s fine. I heard so much from her&#8230; and what she [could] and [couldn’t] do afterwards. So, I found that really interesting.”</p>
<p>Tornager lives outside of Copenhagen in Denmark, but is currently at CSUSM as a gap year. Due to psychology being an impacted major and over competitiveness in the universities Denmark, she is seeking to build a strong application in order to attend.</p>
<p>“I want to study psychology when I come back home, right now I am having a gap year&#8230; You have to get straight A’s to get in, [it is] one of the hardest majors to get into,” she said.</p>
<p>Universities in Denmark are over competitive due to the government providing free education for all students who are enrolled.</p>
<p>“In Denmark&#8230; you’ll get money and they don’t want you to work that much, they want you to focus on school&#8230;I have to worry more about paying my books.” Since people pay a lot of taxes, the government also provides free healthcare, and support if you are unemployed.</p>
<p>“If you lose your job you will get money from the government, so you don’t ever have to be homeless if you don’t want to. We don’t have to worry that much, and that is also why we’re not like afraid.” Denmark is considered a socialist country where they give their citizens equal opportunities.</p>
<p>“We care that [our] society [should] be equal&#8230; We don’t want people to be in the lower class and not have money for food. So we try to lift up people from the bottom,” said Tornager.</p>
<p>Tornager said Denmark and the U.S. are completely different. Her perceptions of Americans was what she has seen in movies. “People are so happy all the time [in movies], wear cute clothes and go to crazy parties. Some of it [is] true, but there’s a different side to it that I didn’t expect&#8230; I thought that people would be down to go everywhere&#8230;. Whereas I [asked] people what they are going to do and [they] said watch Netflix,” said Tornager.</p>
<p>A culture shock Tornager said she noticed was how people from Denmark dress differently c o m p a r e d to people in the United States.</p>
<p>“Where I come from, in my city, people always try to dress nicely to school. I have seen people [in the U.S] that [wore] blankets and it’s so cozy, and I like that&#8230;. A lot of people that I have met [tell me] ‘oh you’re so extra all the time,’ and to me, it’s everyday clothes.”</p>
<p>In Denmark, besides having a huge flag outside their house, you will automatically know it’s someone’s birthday when you see a Danish flag on the table and all around the house.</p>
<p>“If I think about a birthday, I think about a Danish flag&#8230;i think the flag is almost more important than the birthday cake. I wouldn’t feel like it’s my birthday if I don’t see the Danish flag,” said Tornager.</p>
<p>She said it’s common for her to go out and go to coffee shops.</p>
<p>To r n a g e r speaks three l a n g u a g e s ,</p>
<p>Danish, English and French. She is currently taking a French class at CSUSM.</p>
<p>During the summer, Tornager plans to travel around Europe and to the U.S. with her friends and family. Her future plan is to come back to the U.S. and study neurocriminology since they don’t teach that in.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://csusmchronicle.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="18885" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://csusmchronicle.com/category/features/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://csusmchronicle.com/18879/features/ill-do-it-later-mentality-improves-work-output/">“I’ll Do It Later” Mentality Improves Work Output</a></h5><p class="relatedteaser">Procrastination.

&nbsp;

A quick internet search for this common practice defines it as the action of delaying or postponing something. 

&nbsp...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://csusmchronicle.com/18877/features/veganism-positively-impacts-environment/">Veganism positively impacts environment</a></h5><p class="relatedteaser">A vegan diet entails that you practice abstaining from any animal products. The reason people may do this is to help preserve wildlife, for a healthie...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://csusmchronicle.com/18823/features/fight-sickness-with-natural-remedies/">Fight sickness with natural remedies</a></h5><p class="relatedteaser">Sickness is spreading like wildfire this semester. It is as if you simply cannot escape the pool of germs surrounding campus. If you’re like me you ...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://csusmchronicle.com/18749/features/student-dedicates-time-to-volunteer/">Student dedicates time to volunteer</a></h5><p class="relatedteaser">CSUSM senior Katie Bass says volunteering for for Relay for Life, the signature fundraiser for the American Cancer Society, is a way of giving back to...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://csusmchronicle.com/18746/features/black-sistahood-works-to-create-a-unified-community/" title="Black Sistahood works to create a unified community"><img src="https://csusmchronicle.com/wp-content/uploads/2019/03/Black-Sistahood-240x150.jpg" class="catstory-photo" alt="Black Sistahood works to create a unified community" /></a><h5 class="relatedtitle"><a href="https://csusmchronicle.com/18746/features/black-sistahood-works-to-create-a-unified-community/">Black Sistahood works to create a unified community</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://csusmchronicle.com/18879/features/ill-do-it-later-mentality-improves-work-output/">“I’ll Do It Later” Mentality Improves Work Output</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://csusmchronicle.com/18877/features/veganism-positively-impacts-environment/">Veganism positively impacts environment</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://csusmchronicle.com/18823/features/fight-sickness-with-natural-remedies/">Fight sickness with natural remedies</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://csusmchronicle.com/18749/features/student-dedicates-time-to-volunteer/">Student dedicates time to volunteer</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/18746/features/black-sistahood-works-to-create-a-unified-community/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2019/03/Black-Sistahood-475x456.jpg' id='grow-stb18746'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='International student shares her experiences in the U.S.'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://csusmchronicle.com/18746/features/black-sistahood-works-to-create-a-unified-community/">Black Sistahood works to create a unified community</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://csusmchronicle.com/18736/features/student-to-present-research-paper-in-conference/">Student to present research paper in conference</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://csusmchronicle.com/18734/features/study-abroad-fair-provides-students-with-options/">Study Abroad Fair provides students with options</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://csusmchronicle.com/18678/features/editorial-ring-in-the-new-semester/">Editorial: Ring in the new semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/18673/features/find-a-great-place-to-study-on-campus/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-05-at-2.01.42-PM-475x354.png' id='grow-stb18673'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='International student shares her experiences in the U.S.'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://csusmchronicle.com/18673/features/find-a-great-place-to-study-on-campus/">Find a great place to study on campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/18670/features/have-a-stress-free-semester/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2019/02/alarm-clock-calendar-close-up-908298-475x324.jpg' id='grow-stb18670'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='International student shares her experiences in the U.S.'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://csusmchronicle.com/18670/features/have-a-stress-free-semester/">Have a stress-free semester</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://csusmchronicle.com">The Cougar Chronicle</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://csusmchronicle.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/csusmchronicle/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/csusmchronicle">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/csusmchronicle">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The independent student news site of California</p></div><div class="footersearch">	<form method="get" id="searchform4784" action="https://csusmchronicle.com/">
			<label for="s4784" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis4784">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4784" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s4784" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4784" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="footer-menu"><li id="menu-item-12801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12801"><a href="/">Home</a></li>
<li id="menu-item-12800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12800"><a href="https://csusmchronicle.com/contact-us/">About Us</a></li>
<li id="menu-item-12799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12799"><a href="https://csusmchronicle.com/contact-us/staff/">Staff</a></li>
<li id="menu-item-12715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12715"><a href="https://csusmchronicle.com/workwithus/">Work With Us</a></li>
<li id="menu-item-10735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10735"><a href="https://csusmchronicle.com/advertise/">Advertising</a></li>
<li id="menu-item-17787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17787"><a href="https://csusmchronicle.com/grad-ads/">Graduation Ads</a></li>
<li id="menu-item-12267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12267"><a href="https://csusmchronicle.com/donate-now/">Donate</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://csusmchronicle.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://csusmchronicle.com/wp-admin/admin-ajax.php";
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-68003914-14', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/csusmchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.1.1'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/csusmchronicle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</div></body></html>