<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.5" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://csusmchronicle.com/wp-content/uploads/2017/08/CC-favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Cougar Chronicle RSS 2.0" href="https://csusmchronicle.com/feed/" />
<link rel="alternate" type="text/xml" title="The Cougar Chronicle RSS .92" href="https://csusmchronicle.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Cougar Chronicle Atom 0.3" href="https://csusmchronicle.com/feed/atom/" />
<link rel="pingback" href="https://csusmchronicle.com/xmlrpc.php" />


<title>No tuition hike for CSU students next year &#8211; The Cougar Chronicle</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cougar Chronicle &raquo; No tuition hike for CSU students next year Comments Feed" href="https://csusmchronicle.com/17958/news/no-tuition-hike-for-csu-students-next-year/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-68003914-14';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-68003914-14', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/csusmchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://csusmchronicle.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://csusmchronicle.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://csusmchronicle.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://csusmchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://csusmchronicle.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://csusmchronicle.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://csusmchronicle.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://csusmchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://csusmchronicle.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://csusmchronicle.com/wp-content/plugins/share-this/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://csusmchronicle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CDroid+Serif%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/style.css?ver=20180409' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://csusmchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://csusmchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/csusmchronicle.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/plugins/sno-google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://csusmchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://csusmchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://csusmchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CSUSM Cougar Sports News Update' href='https://csusmchronicle.com/17955/sports/csusm-cougar-sports-news-update/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://csusmchronicle.com/17958/news/no-tuition-hike-for-csu-students-next-year/" />
<link rel='shortlink' href='https://csusmchronicle.com/?p=17958' />
<link rel="alternate" type="application/json+oembed" href="https://csusmchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcsusmchronicle.com%2F17958%2Fnews%2Fno-tuition-hike-for-csu-students-next-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://csusmchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcsusmchronicle.com%2F17958%2Fnews%2Fno-tuition-hike-for-csu-students-next-year%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="No tuition hike for CSU students next year" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Stephany Mejia" />
	<meta property="og:url" content="https://csusmchronicle.com/17958/news/no-tuition-hike-for-csu-students-next-year/" />
	<meta property="og:image" content="https://csusmchronicle.com/wp-content/uploads/2017/09/Header-2-copy-1.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="244" />
	<meta property="og:site_name" content="The Cougar Chronicle" />
	<meta property="og:description" content="The California State University (CSU) Chancellor Timothy P. White rejects the proposal of tuition increase for the academic year of 2018-19. “This decision is not made lightly. There will be serious adverse consequences if state funding falls short of meeting our university needs. Without sufficient additional dollars, campuses will need to reevaluate staffing levels, programs..." />
	<meta name="description" content="The California State University (CSU) Chancellor Timothy P. White rejects the proposal of tuition increase for the academic year of 2018-19. “This decision is not made lightly. There will be serious adverse consequences if state funding falls short of meeting our university needs. Without sufficient additional dollars, campuses will need to reevaluate staffing levels, programs..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://csusmchronicle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-5792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5792"><a href="https://csusmchronicle.com/category/news/">News</a></li>
<li id="menu-item-5793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5793"><a href="https://csusmchronicle.com/category/sports/">Sports</a></li>
<li id="menu-item-5791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791"><a href="https://csusmchronicle.com/category/features/">Features</a></li>
<li id="menu-item-5794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5794"><a href="https://csusmchronicle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-5790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5790"><a href="https://csusmchronicle.com/category/a-e/">A &#038; E</a></li>
<li id="menu-item-12914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12914"><a href="https://csusmchronicle.com/donate-now/">Donate Now!</a></li>
<li id="menu-item-12915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12915"><a href="https://csusmchronicle.com/advertise/">Advertising</a></li>
<li id="menu-item-12920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12920"><a href="https://csusmchronicle.com/contact-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-16858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16858"><a href="https://csusmchronicle.com/staff/">Staff</a></li>
	<li id="menu-item-12919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12919"><a href="https://csusmchronicle.com/workwithus/">Work With Us</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://csusmchronicle.com/wp-content/uploads/2017/09/Header-2-copy-1.png" class="headerimage" alt="The independent student news site of California" /></div><div class="headerlink headermedium" style="display:none"><img src="https://csusmchronicle.com/wp-content/uploads/2017/09/Header-2-copy-1.png" class="headerimage" alt="The independent student news site of California" /></div><div class="headerlink headerlarge"><img src="https://csusmchronicle.com/wp-content/uploads/2017/09/Header-2-copy-1.png" class="headerlink headerimage" alt="The independent student news site of California" /></div><h1 style="display:none">The Cougar Chronicle</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://csusmchronicle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://csusmchronicle.com"><img src="https://csusmchronicle.com/wp-content/uploads/2017/09/Header-2-copy-1.png" class="headerimage" alt="The independent student news site of California" /></a></div><h1 style="display:none">The Cougar Chronicle</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://csusmchronicle.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/csusmchronicle/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/csusmchronicle">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/csusmchronicle">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3007" action="https://csusmchronicle.com/">
			<label for="s3007" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3007">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3007" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3007" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3007" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5792"><a href="https://csusmchronicle.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5793"><a href="https://csusmchronicle.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791"><a href="https://csusmchronicle.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5794"><a href="https://csusmchronicle.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5790"><a href="https://csusmchronicle.com/category/a-e/">A &#038; E</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12914"><a href="https://csusmchronicle.com/donate-now/">Donate Now!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12915"><a href="https://csusmchronicle.com/advertise/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12920"><a href="https://csusmchronicle.com/contact-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16858"><a href="https://csusmchronicle.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12919"><a href="https://csusmchronicle.com/workwithus/">Work With Us</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">No tuition hike for CSU students next year</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://csusmchronicle.com/staff/?writer=Stephany%20Mejia">Stephany Mejia</a>, News Editor</span><br /><span class="storydate"><span class="time-wrapper">April 26, 2018</span></span><br /><span class="storycategory">Filed under <a href="https://csusmchronicle.com/category/news/" rel="category tag">News</a>, <a href="https://csusmchronicle.com/category/showcase/" rel="category tag">Showcase</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://csusmchronicle.com/17958/news/no-tuition-hike-for-csu-students-next-year/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcsusmchronicle.com%2F17958%2Fnews%2Fno-tuition-hike-for-csu-students-next-year%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=No+tuition+hike+for+CSU+students+next+year&amp;url=https%3A%2F%2Fcsusmchronicle.com%2F%3Fp%3D17958" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '17958';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="74d3f5c261" /><input type="hidden" name="_wp_http_referer" value="/17958/news/no-tuition-hike-for-csu-students-next-year/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '17958';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 5;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'>The California State University (CSU) Chancellor Timothy P. White rejects the proposal of tuition increase for the academic year of 2018-19.</p>
<p id='graph2'>“This decision is not made lightly. There will be serious adverse consequences if state funding falls short of meeting our university needs.</p>
<p id='graph3'>Without sufficient additional dollars, campuses will need to reevaluate staffing levels, programs and services. We would be put in the situation that less is achievable with insufficient funding,” said White.</p>
<p id='graph4'>The lack of funding from legislature and the amount the CSU is asking does not meet the needs from the CSU.</p>
<p id='graph5'>The CSU Board of Trustees requested $263 million in state funds for 2018-19. Governor Brown proposed a $92.1 million fund for the CSU. The California Faculty Association (CFA) is asking for $422.6 million to fund the CSU, allowing an enrollment growth. Approximately, 30,000 qualified students were denied admission at a CSU.</p>
<p id='graph6'>The Governor’s Budget for 2018-19 were released on Jan. 10 by the Department of Finance reporting a $5.9 billion revenue increase but revisions will be made in May of 2018.</p>
<p id='graph7'>A $5 billion deposit was proposed to the state rainy day fund by the Governors agenda. The Chancellor’s Office has prepared for a budget cut with campus leaders. This includes less course sections, enrollment decrease, less students receiving financial aid, decrease in facility services and maintenance and more.</p>
<p id='graph8'>The CSU Board of Trustees Finance Committee, Jan. 29 to 31 agenda states, “The CSU’s first priority and commitment is to make the case with state leaders that additional investment in the CSU is in the best interest of the state and students. The result is outside CSU’s control with state leaders making the final decision. The other approach is to use CSU-controlled strategies—a potential tuition increase and a potential reduction to academic, and non-academic programs and services.”</p>
<p id='graph9'>Due to the lack of funding, a four percent tuition increase was proposed by the CSU Board of Trustees. The increase of $228 per residential undergraduate student would have a tuition increase from $5,742 to $5,970 per student annually.</p>
<p id='graph10'>On April 4, several California students rallied at Sacramento for more funding to the CSU. White and Senator Toni Atkins of the 39th senate district joined the rally, supporting students.</p>
<p id='graph11'>An approximate $7 billion surplus is predicted by the Legislature Analyst Office for the state of California by the end of 2018-19. The rally was to push legislature to use the predicted surplus towards the CSU.</p>
<p id='graph12'>CSUSM Students for Quality Education (SQE) Campus Organizer Kelsey Baird, biology student Julianna Gutierrez and CSUSM CFA President Darel Engen traveled to Sacramento to join the rally.</p>
<p id='graph13'>“We let them know loud and clear how opposed we were to a tuition increase, and that they could expect even larger demonstrations and greater push back had they gone ahead with one.”<br />
said Dr. Engen.</p>
<p id='graph14'>Dr. Engen said he believes the April 4 rally was a major factor in the decision of no tuition increase. “Our question is, if you’re [Governor Jerry Brown] not going to give us money this year, then when? If not now, when?” said Baird.</p>
<p id='graph15'>For more information about CFA visit calfac.org.CSUSM</p>
<p id='graph16'>SQE meet every other Tuesday at Kellogg Library. For more information about the organization and meetings, contact them at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7407051115001707010719341319151d185a171b19">[email&#160;protected]</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="postmeta"></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://csusmchronicle.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="17958" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://csusmchronicle.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-top: 1px solid #cccccc;"><div class="widget4 widgettitle">4/11/18 print edition</div></div><div class="widgetbody4" style="padding:0px !important;background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-bottom: 1px solid #cccccc;"><div class="embedcontainer"><div data-configid="26575068/60170091" style="; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>                 				
						<div style="padding-left:10px;padding-right:10px;padding-bottom:10px;width:100%;padding-top:6px;"><p></p></div>				
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
	<div class='widgetwrap sno-animate' style=''>			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="www.storem.com"><img src="https://csusmchronicle.com/wp-content/uploads/2018/04/CC-online-media-ad-8717StoremOnlineAd-002.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div><div class='widgetwrap sno-animate' style=''>			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="https://csusmchronicle.com/grad-ads/"><img src="https://csusmchronicle.com/wp-content/uploads/2018/03/grad-ads-web-gradfest.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div>
			<div class='widgetwrap sno-animate' style='box-shadow: -1px 0 2px 0 rgba(0, 0, 0, 0.12), 1px 0 2px 0 rgba(0, 0, 0, 0.12), 0 1px 1px 0 rgba(0, 0, 0, 0.24);'><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-top: 1px solid #cccccc;"><div class="widget4 widgettitle">Instagram</div></div><div class="widgetbody4" style="background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-bottom: 1px solid #cccccc;">
			<div class="snotextwidget">			

				<div style="position: relative; height: 16px; width: 100%; overflow: hidden; padding-top:25%;"><iframe src="//widgets-code.websta.me/w/3879e0673fd0?ck=MjAxNy0xMC0wNVQyMzozMjoyOS4wMDBa" class="websta-widgets" allowtransparency="true" frameborder="0" scrolling="no" style="position: absolute; top: 0; left: 0; width: 100%; height: 100%;"></iframe> <!-- WEBSTA WIDGETS - widgets.websta.me --></div>			</div>

		<div class="widget-expander" style="padding-bottom:40px"></div><div class="clear"></div>

			</div>
			
		
</div>

			<div class='widgetwrap sno-animate' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-top: 1px solid #cccccc;"><div class="widget4 widgettitle">Twitter Feed</div></div><div class="widgetbody4" style="background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-bottom: 1px solid #cccccc;">
			<div class="snotextwidget">			

				<a class="twitter-timeline" data-height="470" href="https://twitter.com/csusmchronicle">Tweets by csusmchronicle</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<meta name="google-site-verification" content="rlXtbm5_uIHpse3sVFc194_gMCJFtXjQBtC9svRUjxo" />			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div class='widgetwrap sno-animate' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-top: 1px solid #cccccc;"><div class="widget4 widgettitle">Trending Stories</div></div><div class="widgetbody4" style="background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-bottom: 1px solid #cccccc;">
<!-- widget displayed from cache -->
<div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><p><a class="homeheadline" href="https://csusmchronicle.com/17893/news/students-send-gun-violence-resolution-to-san-marcos-city-council/">Students send gun violence resolution to San Marcos city council</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><p><a class="homeheadline" href="https://csusmchronicle.com/17864/features/review-jalisco-cantina-spices-up-ideal-mexican-food-in-oceanside/">REVIEW: Jalisco Cantina spices up ideal Mexican food in Oceanside</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><p><a class="homeheadline" href="https://csusmchronicle.com/17938/opinion/words-the-beginning-of-either-hate-or-peace/">Words, the beginning of either hate or peace</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><p><a class="homeheadline" href="https://csusmchronicle.com/17853/a-e/review-bobby-tarantino-ii-logics-triumphant-return-to-turn-up-rap/">REVIEW: Bobby Tarantino II: Logic’s triumphant  return to turn up rap</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><p><a class="homeheadline" href="https://csusmchronicle.com/17890/news/csusm-community-march-for-lgbtqa-pride/">CSUSM community march for LGBTQA+ pride</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">6</div><p><a class="homeheadline" href="https://csusmchronicle.com/17901/news/former-white-supremacist-shares-story-of-reformation/">Former white supremacist shares story of reformation</a></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div>



				
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/17908/news/sexual-assault-advocate-urges-support-for-survivors/">Sexual assault advocate urges support for survivors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/17901/news/former-white-supremacist-shares-story-of-reformation/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2018/04/IMG_7981-264x475.jpg' id='grow-stb17901'  style='width:70px;min-width:70px;' class='catboxphoto' alt='No tuition hike for CSU students next year'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/17901/news/former-white-supremacist-shares-story-of-reformation/">Former white supremacist shares story of reformation</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/17899/news/celebrate-15-years-of-advocacy-activism-and-social-justice/">Celebrate 15 years of advocacy, activism and social justice</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/17893/news/students-send-gun-violence-resolution-to-san-marcos-city-council/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2018/04/IMG-7958-475x475.jpg' id='grow-stb17893'  style='width:70px;min-width:70px;' class='catboxphoto' alt='No tuition hike for CSU students next year'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/17893/news/students-send-gun-violence-resolution-to-san-marcos-city-council/">Students send gun violence resolution to San Marcos city council</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/17890/news/csusm-community-march-for-lgbtqa-pride/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2018/04/PrideWalk2-475x362.jpg' id='grow-stb17890'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='No tuition hike for CSU students next year'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/17890/news/csusm-community-march-for-lgbtqa-pride/">CSUSM community march for LGBTQA+ pride</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/17839/news/organizations-recruit-csusm-students/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2018/03/Webp.net-compress-image-1-475x316.jpg' id='grow-stb17839'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='No tuition hike for CSU students next year'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/17839/news/organizations-recruit-csusm-students/">Organizations recruit CSUSM students</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/17837/news/17837/">CSUSM community learns about the greenwood massacre</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/17835/news/poetry-helps-raise-awareness-about-dating-and-sexual-violence/">Poetry helps raise awareness about dating and sexual violence</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/17832/news/students-organize-to-revive-college-democrats-club/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2018/03/IMG_7909-475x321.jpg' id='grow-stb17832'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='No tuition hike for CSU students next year'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/17832/news/students-organize-to-revive-college-democrats-club/">Students organize to revive College Democrats club</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/17830/news/asi-plans-support-program-for-formerly-incarcerated-students/">ASI plans support program for formerly incarcerated students</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#0030F5");
					$('.stb_right').css("border-color", "#0030F5");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#0030F5");
					$('.stb_left').css("border-color", "#0030F5");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://csusmchronicle.com">The Cougar Chronicle</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://csusmchronicle.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/csusmchronicle/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/csusmchronicle">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/csusmchronicle">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The independent student news site of California</p></div><div class="footersearch">	<form method="get" id="searchform8080" action="https://csusmchronicle.com/">
			<label for="s8080" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis8080">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8080" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8080" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8080" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="footer-menu"><li id="menu-item-12801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12801"><a href="/">Home</a></li>
<li id="menu-item-12800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12800"><a href="https://csusmchronicle.com/contact-us/">About Us</a></li>
<li id="menu-item-12799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12799"><a href="https://csusmchronicle.com/contact-us/staff/">Staff</a></li>
<li id="menu-item-12715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12715"><a href="https://csusmchronicle.com/workwithus/">Work With Us</a></li>
<li id="menu-item-10735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10735"><a href="https://csusmchronicle.com/advertise/">Advertising</a></li>
<li id="menu-item-17787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17787"><a href="https://csusmchronicle.com/grad-ads/">Graduation Ads</a></li>
<li id="menu-item-12267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12267"><a href="https://csusmchronicle.com/donate-now/">Donate</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://csusmchronicle.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();

 	});
 		
});

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://csusmchronicle.com/wp-admin/admin-ajax.php";
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-68003914-14', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/csusmchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1063290271.M2E4MWE5Zg==.MTFiNDM5ZWEyOGQ3.NDg2NWJkODVmZDJkODI2M2NlYTU=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.5'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/csusmchronicle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div></body></html>