<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://csusmchronicle.com/wp-content/uploads/2017/08/CC-favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Cougar Chronicle RSS 2.0" href="https://csusmchronicle.com/feed/" />
<link rel="alternate" type="text/xml" title="The Cougar Chronicle RSS .92" href="https://csusmchronicle.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Cougar Chronicle Atom 0.3" href="https://csusmchronicle.com/feed/atom/" />

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>VIDEO: CSU announces fall vaccine requirement, pending complete FDA approval - The Cougar Chronicle</title>
	<link rel="canonical" href="https://csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="VIDEO: CSU announces fall vaccine requirement, pending complete FDA approval - The Cougar Chronicle" />
	<meta property="og:description" content="The CSU announced a vaccine requirement for a safe return to campus. To read the written story with more information, click here. Jose Valdovinos is one of two video editors at The Cougar Chronicle. He is in his third year as a literature and writing major and is also minoring in video production. After graduation,..." />
	<meta property="og:url" content="https://csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/" />
	<meta property="og:site_name" content="The Cougar Chronicle" />
	<meta property="article:published_time" content="2021-05-05T22:47:52+00:00" />
	<meta property="article:modified_time" content="2021-05-05T22:54:46+00:00" />
	<meta property="og:image" content="https://csusmchronicle.com/wp-content/uploads/2021/02/Nate-pointloma-.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://csusmchronicle.com/#website","url":"https://csusmchronicle.com/","name":"The Cougar Chronicle","description":"The independent student news site of California","potentialAction":[{"@type":"SearchAction","target":"https://csusmchronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/#primaryimage","inLanguage":"en-US","url":"https://csusmchronicle.com/wp-content/uploads/2021/02/Nate-pointloma-.jpg","contentUrl":"https://csusmchronicle.com/wp-content/uploads/2021/02/Nate-pointloma-.jpg","width":468,"height":60},{"@type":"WebPage","@id":"https://csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/#webpage","url":"https://csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/","name":"VIDEO: CSU announces fall vaccine requirement, pending complete FDA approval - The Cougar Chronicle","isPartOf":{"@id":"https://csusmchronicle.com/#website"},"primaryImageOfPage":{"@id":"https://csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/#primaryimage"},"datePublished":"2021-05-05T22:47:52+00:00","dateModified":"2021-05-05T22:54:46+00:00","author":{"@id":"https://csusmchronicle.com/#/schema/person/8c319337f0458bbfbec9511e337c6d3d"},"breadcrumb":{"@id":"https://csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/"]}]},{"@type":"BreadcrumbList","@id":"https://csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://csusmchronicle.com/","url":"https://csusmchronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/#webpage"}}]},{"@type":"Person","@id":"https://csusmchronicle.com/#/schema/person/8c319337f0458bbfbec9511e337c6d3d","name":"WebSocialMediaManager","image":{"@type":"ImageObject","@id":"https://csusmchronicle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4706b820e02319b1d0d5cddf3030bdf5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4706b820e02319b1d0d5cddf3030bdf5?s=96&d=mm&r=g","caption":"WebSocialMediaManager"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Cougar Chronicle &raquo; VIDEO: CSU announces fall vaccine requirement, pending complete FDA approval Comments Feed" href="https://csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/csusmchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://csusmchronicle.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://csusmchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://csusmchronicle.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://csusmchronicle.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://csusmchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://csusmchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://csusmchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://csusmchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='clink-main-css'  href='https://csusmchronicle.com/wp-content/plugins/clink/assets/css/clink-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://csusmchronicle.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://csusmchronicle.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://csusmchronicle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CDroid+Serif%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://csusmchronicle.com/wp-content/themes/snoflex/style.css?ver=20210251' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://csusmchronicle.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://csusmchronicle.com?display_custom_css=css&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://csusmchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://csusmchronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var scriptParams = {"version":"2.10.0","hide_simple_banner":"no","simple_banner_position":"","header_margin":"20px","header_padding":"20px","simple_banner_text":"Celebrate your graduate with a special message! Click <a href=\"https:\/\/csusmchronicle.com\/graduation-ads\/\">here to learn more<\/a> , and <a href=\"https:\/\/csusmchronicle.com\/21314\/graduation\/2021-graduates\/\">click here <\/a> to see our graduation messages page.","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"21968","disabled_pages_array":[],"post_object":[{"ID":21968,"post_author":"271","post_date":"2021-05-05 15:47:52","post_date_gmt":"2021-05-05 22:47:52","post_content":"The CSU announced a vaccine requirement for a safe return to campus. To read the written story with more information, click <a href=\"https:\/\/csusmchronicle.com\/21888\/showcase\/csu-announces-fall-vaccine-requirement-pending-complete-fda-approval\/\">here<\/a>.\r\n\r\n<em>Jose Valdovinos is one of two video editors at The Cougar Chronicle. He is in his third year as a literature and writing major and is also minoring in video production. After graduation, Jose plans on entering the film or television industry as an editor or cinematographer. Jose enjoys working with computers, writing and video games.<\/em>\r\n\r\n<a href=\"https:\/\/www.pointloma.edu\/resources\/practical-guide-finding-career-you-love?market_source=digital\" target=\"_blank\" rel=\"noopener\"><img class=\"aligncenter wp-image-21275 size-full\" src=\"https:\/\/csusmchronicle.com\/wp-content\/uploads\/2021\/02\/Nate-pointloma-.jpg\" alt=\"\" width=\"468\" height=\"60\" \/><\/a>","post_title":"VIDEO: CSU announces fall vaccine requirement, pending complete FDA approval","post_excerpt":"","post_status":"publish","comment_status":"open","ping_status":"open","post_password":"","post_name":"video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval","to_ping":"","pinged":"","post_modified":"2021-05-05 15:54:46","post_modified_gmt":"2021-05-05 22:54:46","post_content_filtered":"","post_parent":0,"guid":"https:\/\/csusmchronicle.com\/?p=21968","menu_order":0,"post_type":"post","post_mime_type":"","comment_count":"0","filter":"raw"}],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"20px","simple_banner_color":"","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.0' id='simple-banner-script-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/csusmchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.16' id='foobox-free-min-js'></script>
<link rel="https://api.w.org/" href="https://csusmchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://csusmchronicle.com/wp-json/wp/v2/posts/21968" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://csusmchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://csusmchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://csusmchronicle.com/?p=21968' />
<link rel="alternate" type="application/json+oembed" href="https://csusmchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcsusmchronicle.com%2F21968%2Fshowcase%2Fvideo-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://csusmchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcsusmchronicle.com%2F21968%2Fshowcase%2Fvideo-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBSGFCR');</script>
<!-- End Google Tag Manager --><style id="simple-banner-header-margin" type="text/css" media="screen">header{margin-top:20px;}</style><style id="simple-banner-header-padding" type="text/css" media="screen">header{padding-top:20px;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{font-size:20px;}</style><style type="text/css" media="screen">.simple-banner{background: #024985;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#f16521;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type="text/css">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</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="VIDEO: CSU announces fall vaccine requirement, pending complete FDA approval" />
<meta property="og:type" content="video.other" />
<meta name="author" content="" />
<meta property="og:url" content="https://csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/" />
<meta property="og:image" content="https://csusmchronicle.com/wp-content/uploads/2017/09/Header-2-copy-1.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="244" />
	<meta property="og:site_name" content="The Cougar Chronicle" />
	<meta property="og:description" content="The CSU announced a vaccine requirement for a safe return to campus. To read the written story with more information, click here. Jose Valdovinos is one of two video editors at The Cougar Chronicle. He is in his third year as a literature and writing major and is also minoring in video production. After graduation,..." />
	<meta name="description" content="The CSU announced a vaccine requirement for a safe return to campus. To read the written story with more information, click here. Jose Valdovinos is one of two video editors at The Cougar Chronicle. He is in his third year as a literature and writing major and is also minoring in video production. After graduation,..." />
	<meta property="video:tag" content="" />
<!-- End of Open Graph Meta Tags -->

			<style>
			#related_posts_thumbnails li{
				border-right: 1px solid #dddddd;
				background-color: #ffffff			}
			#related_posts_thumbnails li:hover{
				background-color: #eeeeee;
			}
			.relpost_content{
				font-size:	12px;
				color: 		#333333;
			}
			.relpost-block-single{
				background-color: #ffffff;
				border-right: 1px solid  #dddddd;
				border-left: 1px solid  #dddddd;
				margin-right: -1px;
			}
			.relpost-block-single:hover{
				background-color: #eeeeee;
			}
		</style>

	<div id="ssba-bar-2" class="left ssbp-wrap ssbp--theme-1" ><div class="ssbp-container"><ul class="ssbp-bar-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="https://www.facebook.com/sharer.php?u=https://csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval" target="_blank"><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="https://twitter.com/share?url=https://csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval&amp;text=VIDEO%3A%20CSU%20announces%20fall%20vaccine%20requirement%2C%20pending%20complete%20FDA%20approval%20" target=&quot;_blank&quot;><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval" target=&quot;_blank&quot;><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li><li class="ssbp-li--email"><a data-site="email" class="ssba_email_share ssbp-email ssbp-btn" href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099f2ede0e1eb9e819694e7f7f1819694c5cacacbd1cac7c1d7819694c2c5c8c8819694d2c5c7c7cdcac1819694d6c1d5d1cdd6c1c9c1cad088819694d4c1cac0cdcac3819694c7cbc9d4c8c1d0c1819694e2e0e5819694c5d4d4d6cbd2c5c8828794979c9fc6cbc0dd99819694ccd0d0d4d79e8b8bc7d7d1d7c9c7ccd6cbcacdc7c8c18ac7cbc98b96959d929c8bd7cccbd3c7c5d7c18bd2cdc0c1cb89c7d7d189c5cacacbd1cac7c1d789c2c5c8c889d2c5c7c7cdcac189d6c1d5d1cdd6c1c9c1cad089d4c1cac0cdcac389c7cbc9d4c8c1d0c189c2c0c589c5d4d4d6cbd2c5c8"><div title="email" class="ssbp-text">email</div></a></li></div></ul></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://csusmchronicle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-5792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5792"><a href="https://csusmchronicle.com/category/news/">News</a></li>
<li id="menu-item-5790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5790"><a href="https://csusmchronicle.com/category/a-e/">A &amp; E</a></li>
<li id="menu-item-5791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791"><a href="https://csusmchronicle.com/category/features/">Features</a></li>
<li id="menu-item-5794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5794"><a href="https://csusmchronicle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-20149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20149"><a href="https://csusmchronicle.com/category/video/">Video</a></li>
<li id="menu-item-5793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5793"><a href="https://csusmchronicle.com/category/sports/">Sports</a></li>
<li id="menu-item-20207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20207"><a href="https://csusmchronicle.com/category/editions/">Editions</a></li>
<li id="menu-item-12920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12920"><a href="https://csusmchronicle.com/contact-us/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-16858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16858"><a href="https://csusmchronicle.com/staff/">Staff</a></li>
	<li id="menu-item-12919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12919"><a href="https://csusmchronicle.com/workwithus/">Join Our Team</a></li>
	<li id="menu-item-12914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12914"><a href="https://csusmchronicle.com/donate-now/">Donate</a></li>
	<li id="menu-item-12915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12915"><a href="https://csusmchronicle.com/advertise/">Advertising</a></li>
	<li id="menu-item-20242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20242"><a href="https://csusmchronicle.com/submit-a-tip/">Submit a Tip</a></li>
</ul>
</li>
<li id="menu-item-20552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20552"><a href="https://csusmchronicle.com/community-news/">Community News</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://csusmchronicle.com/wp-content/uploads/2017/09/Header-2-copy-1.png" class="headerimage" alt="The independent student news site of California" /></div><div class="headerlink headermedium" style="display:none"><img src="https://csusmchronicle.com/wp-content/uploads/2017/09/Header-2-copy-1.png" class="headerimage" alt="The independent student news site of California" /></div><div class="headerlink headerlarge"><img src="https://csusmchronicle.com/wp-content/uploads/2017/09/Header-2-copy-1.png" class="headerlink headerimage" alt="The independent student news site of California" /></div><h1 style="display:none" aria-hidden="true">The Cougar Chronicle</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://csusmchronicle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://csusmchronicle.com"><img src="https://csusmchronicle.com/wp-content/uploads/2017/09/Header-2-copy-1.png" class="headerimage" alt="The independent student news site of California" /></a></div><h1 style="display:none">The Cougar Chronicle</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://csusmchronicle.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/csusmchronicle/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/csusmchronicle">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/csusmchronicle">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4186" action="https://csusmchronicle.com/">
			<div class="search-button-container" id="searchthis4186">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4186" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4186" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4186" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4186" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class='navbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5792"><a href="https://csusmchronicle.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5790"><a href="https://csusmchronicle.com/category/a-e/">A &amp; E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791"><a href="https://csusmchronicle.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5794"><a href="https://csusmchronicle.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20149"><a href="https://csusmchronicle.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5793"><a href="https://csusmchronicle.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20207"><a href="https://csusmchronicle.com/category/editions/">Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12920"><a href="https://csusmchronicle.com/contact-us/">Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16858"><a href="https://csusmchronicle.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12919"><a href="https://csusmchronicle.com/workwithus/">Join Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12914"><a href="https://csusmchronicle.com/donate-now/">Donate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12915"><a href="https://csusmchronicle.com/advertise/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20242"><a href="https://csusmchronicle.com/submit-a-tip/">Submit a Tip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20552"><a href="https://csusmchronicle.com/community-news/">Community News</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-21968' class='snopostid'><div id='classic_story' class='sno-story-21968'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://csusmchronicle.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://csusmchronicle.com/category/showcase/' rel='category tag'>Showcase</a></li><li class='blockscategory'><a href='https://csusmchronicle.com/category/video/' rel='category tag'>Video</a></li></ul><div role="main"><h1 class="storyheadline">VIDEO: CSU announces fall vaccine requirement, pending complete FDA approval</h1><div class="newembedcontainer" style="padding-bottom: 56%;"><iframe   src="https://www.youtube.com/embed/CEGGSOs3KoU" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p class="videocredit "><a href="https://csusmchronicle.com/staff_name/jose-valdovinos/" class="creditline">Jose Valdovinos</a> and <a href="https://csusmchronicle.com/staff_name/anneliese-esparza/" class="creditline">Anneliese Esparza</a></p><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">May 5, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="21968"><a class='commentscroll' href='https://csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcsusmchronicle.com%2F21968%2Fshowcase%2Fvideo-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=VIDEO: CSU announces fall vaccine requirement, pending complete FDA approval&amp;url=https%3A%2F%2Fcsusmchronicle.com%2F%3Fp%3D21968" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//csusmchronicle.com/21968/showcase/video-csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>The CSU announced a vaccine requirement for a safe return to campus. To read the written story with more information, click <a href="https://csusmchronicle.com/21888/showcase/csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/">here</a>.</p>
<p><em>Jose Valdovinos is one of two video editors at The Cougar Chronicle. He is in his third year as a literature and writing major and is also minoring in video production. After graduation, Jose plans on entering the film or television industry as an editor or cinematographer. Jose enjoys working with computers, writing and video games.</em></p>
<p><a href="https://www.pointloma.edu/resources/practical-guide-finding-career-you-love?market_source=digital" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-21275 size-full" src="https://csusmchronicle.com/wp-content/uploads/2021/02/Nate-pointloma-.jpg" alt="" width="468" height="60" srcset="https://csusmchronicle.com/wp-content/uploads/2021/02/Nate-pointloma-.jpg 468w, https://csusmchronicle.com/wp-content/uploads/2021/02/Nate-pointloma--300x38.jpg 300w" sizes="(max-width: 468px) 100vw, 468px" /></a></p>
<!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://csusmchronicle.com/21917/news/graduating-students-share-thoughts-on-two-guest-limit-for-commencement/"><div class="relpost-custom-block-single" style="width: 122px; height: 155px;"><div class="relpost-block-single-image" alt="Graduating students share thoughts on two-guest limit for commencement"  style="background: transparent url(https://csusmchronicle.com/wp-content/uploads/2021/04/graduation-graphic-opinion-article-122x80.png) no-repeat scroll 0% 0%; width: 122px; height: 80px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Graduating students share thoughts on two-guest limit for commencement</div></div></a><a class="relpost-block-single" href="https://csusmchronicle.com/21902/news/campus-notes-4-28-21/"><div class="relpost-custom-block-single" style="width: 122px; height: 155px;"><div class="relpost-block-single-image" alt="Campus Notes (4/28/21)"  style="background: transparent url(https://csusmchronicle.com/wp-content/uploads/2021/04/Screenshot-2021-04-28-152946-122x80.jpg) no-repeat scroll 0% 0%; width: 122px; height: 80px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Campus Notes (4/28/21)</div></div></a><a class="relpost-block-single" href="https://csusmchronicle.com/21901/showcase/read-edition-13-of-the-cougar-chronicle-4-28-21/"><div class="relpost-custom-block-single" style="width: 122px; height: 155px;"><div class="relpost-block-single-image" alt="Read Edition 13 of The Cougar Chronicle (4/28/21)"  style="background: transparent url(https://csusmchronicle.com/wp-content/uploads/2021/04/Screenshot-2021-04-28-162112-122x80.jpg) no-repeat scroll 0% 0%; width: 122px; height: 80px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Read Edition 13 of The Cougar Chronicle (4/28/21)</div></div></a><a class="relpost-block-single" href="https://csusmchronicle.com/21888/showcase/csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/"><div class="relpost-custom-block-single" style="width: 122px; height: 155px;"><div class="relpost-block-single-image" alt="CSU announces fall vaccine requirement, pending complete FDA approval"  style="background: transparent url(https://csusmchronicle.com/wp-content/uploads/2020/12/pexels-photo-3825529-122x80.jpeg) no-repeat scroll 0% 0%; width: 122px; height: 80px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">CSU announces fall vaccine requirement, pending complete FDA approval</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
The Cougar Chronicle

The independent student news site of California</div>
<!-- AI CONTENT END 3 -->
</span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://csusmchronicle.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="21968" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<div class='widgetwrap sno-animate widget-shadow'>
				<div class="widget1 widgettitle" role="heading"></div><div class="clear"></div><div class="widgetbody1 widgetbody" style="">	
							<div class="advertisementwrap">
								<a target="_blank" href="https://csusmchronicle.com/21901/editions/read-edition-13-of-the-cougar-chronicle-4-28-21/">									<img src="https://csusmchronicle.com/wp-content/uploads/2021/02/Website-Latest-Edition-Button.png"  alt="Advertisement" class="centered" />
								</a>							</div>
										</div>
									
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
								<a target="_blank" href="https://csusmchronicle.com/graduation-ads/">									<img src="https://csusmchronicle.com/wp-content/uploads/2021/05/graduation-.png"  alt="Advertisement" class="centered" />
								</a>							</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-10'>

												
							<div class="snotextwidget">		
	
																	<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://csusmchronicle.us2.list-manage.com/subscribe/post?u=da41c7e96c7bbe4603c2d8e45&id=262679313b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to The Cougar Chronicle's Newsletter</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group size1of2">
	<label for="mce-BIRTHDAY-month">Birthday </label>
	<div class="datefield">
		<span class="subfield monthfield"><input class="birthday " type="text" pattern="[0-9]*" value="" placeholder="MM" size="2" maxlength="2" name="BIRTHDAY[month]" id="mce-BIRTHDAY-month"></span> / 
		<span class="subfield dayfield"><input class="birthday " type="text" pattern="[0-9]*" value="" placeholder="DD" size="2" maxlength="2" name="BIRTHDAY[day]" id="mce-BIRTHDAY-day"></span> 
		<span class="small-meta nowrap">( mm / dd )</span>
	</div>
</div>	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_da41c7e96c7bbe4603c2d8e45_262679313b" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></link>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
								<a target="_blank" href="https://csusmchronicle.com/workwithus/">									<img src="https://csusmchronicle.com/wp-content/uploads/2021/04/WorkWithUs.png"  alt="Advertisement" class="centered" />
								</a>							</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-9 widget-shadow'>

						 
							<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 1px solid #cccccc !important;border-right: 1px solid #cccccc !important;border-top: 1px solid #cccccc !important;"><div class="widget4 widgettitle" role="heading">Instagram</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 1px solid #cccccc !important;border-right: 1px solid #cccccc !important;border-bottom: 1px solid #cccccc !important;">	
												
							<div class="snotextwidget">		
	
																	
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_csusmchronicle#20" data-res="auto" data-cols="4" data-num="20" data-shortcode-atts="{}"  data-postid="21968">
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/csusmchronicle/" target="_blank" rel="noopener nofollow" title="@csusmchronicle" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >csusmchronicle</h3>
	                        <p class="sbi_bio" >The Independent Student Newspaper at California State University, San Marcos. <br>
📰🗞</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://scontent-ort2-1.xx.fbcdn.net/v/t51.2885-15/21227196_265796217267781_1510038444607275008_a.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=86c713&amp;_nc_ohc=BVcPp0lvZKUAX_mvuqX&amp;_nc_ht=scontent-ort2-1.xx&amp;oh=6382fe7b12aaed771f4144671a4be294&amp;oe=60BA9896">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://scontent-ort2-1.xx.fbcdn.net/v/t51.2885-15/21227196_265796217267781_1510038444607275008_a.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=86c713&#038;_nc_ohc=BVcPp0lvZKUAX_mvuqX&#038;_nc_ht=scontent-ort2-1.xx&#038;oh=6382fe7b12aaed771f4144671a4be294&#038;oe=60BA9896" alt="The Cougar Chronicle" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17964526051399938" data-date="1619065381">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CN87O5WHKOT/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/176570561_486996992490568_7626679951901518185_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tuwLqzBwL1kAX9n6BPI&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=66eeb101931bff4bd9723bef55f0fee3&#038;oe=60B9A821" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/176570561_486996992490568_7626679951901518185_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tuwLqzBwL1kAX9n6BPI&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=66eeb101931bff4bd9723bef55f0fee3&amp;oe=60B9A821&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/176570561_486996992490568_7626679951901518185_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tuwLqzBwL1kAX9n6BPI&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=66eeb101931bff4bd9723bef55f0fee3&amp;oe=60B9A821&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/176570561_486996992490568_7626679951901518185_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tuwLqzBwL1kAX9n6BPI&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=66eeb101931bff4bd9723bef55f0fee3&amp;oe=60B9A821&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/176570561_486996992490568_7626679951901518185_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tuwLqzBwL1kAX9n6BPI&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=66eeb101931bff4bd9723bef55f0fee3&amp;oe=60B9A821&quot;}">
            <span class="sbi-screenreader">Celebrate your graduate by buying a special messag</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Celebrate your graduate by buying a special message on The Cougar Chronicle&#039;s website. Email csusmchronicle.advertising@gmail.com for more information!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888055629117066" data-date="1618544170">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNtkP_eLBab/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/173017375_193059382455903_5585165903886172946_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CSQ4lEDAlR0AX9DmVpg&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=ef44edc8c573c3a602bcb69437afc62f&#038;oe=60B7632C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/173017375_193059382455903_5585165903886172946_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CSQ4lEDAlR0AX9DmVpg&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ef44edc8c573c3a602bcb69437afc62f&amp;oe=60B7632C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/173017375_193059382455903_5585165903886172946_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CSQ4lEDAlR0AX9DmVpg&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ef44edc8c573c3a602bcb69437afc62f&amp;oe=60B7632C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/173017375_193059382455903_5585165903886172946_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CSQ4lEDAlR0AX9DmVpg&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ef44edc8c573c3a602bcb69437afc62f&amp;oe=60B7632C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/173017375_193059382455903_5585165903886172946_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CSQ4lEDAlR0AX9DmVpg&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ef44edc8c573c3a602bcb69437afc62f&amp;oe=60B7632C&quot;}">
            <span class="sbi-screenreader">looking for a quick smoothie to make before you st</span>
            	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="looking for a quick smoothie to make before you start your day? go check out Sasha Anand&#039;s article for the recipe 😋 LINK IN BIO!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17885888105137806" data-date="1617934965">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNbaSJwrpE7/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/170083889_283335483290807_538150195389948193_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iyB5LUxuSbIAX97vAkp&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=7f6e6d37e51247844b9b1b6c608bfa0c&#038;oe=60B7D002" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/170083889_283335483290807_538150195389948193_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iyB5LUxuSbIAX97vAkp&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7f6e6d37e51247844b9b1b6c608bfa0c&amp;oe=60B7D002&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/170083889_283335483290807_538150195389948193_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iyB5LUxuSbIAX97vAkp&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7f6e6d37e51247844b9b1b6c608bfa0c&amp;oe=60B7D002&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/170083889_283335483290807_538150195389948193_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iyB5LUxuSbIAX97vAkp&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7f6e6d37e51247844b9b1b6c608bfa0c&amp;oe=60B7D002&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/170083889_283335483290807_538150195389948193_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iyB5LUxuSbIAX97vAkp&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7f6e6d37e51247844b9b1b6c608bfa0c&amp;oe=60B7D002&quot;}">
            <span class="sbi-screenreader">If you have a senior you would like to congratulat</span>
            	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If you have a senior you would like to congratulate, or your parents would like to congratulate you as a graduating senior please feel free to fill it out. IT&#039;S ONLY 10$! Link in bio 🥳 #classof2021">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18171939130105798" data-date="1616724475">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CM3VdJsL8dj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/165304904_5264702586934836_4096177584121560990_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nmzfJ8NqpnUAX-LMsbN&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=37144ec82264dfa99d167cd554efa006&#038;oe=60B7A247" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/165304904_5264702586934836_4096177584121560990_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nmzfJ8NqpnUAX-LMsbN&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=37144ec82264dfa99d167cd554efa006&amp;oe=60B7A247&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/165304904_5264702586934836_4096177584121560990_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nmzfJ8NqpnUAX-LMsbN&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=37144ec82264dfa99d167cd554efa006&amp;oe=60B7A247&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/165304904_5264702586934836_4096177584121560990_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nmzfJ8NqpnUAX-LMsbN&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=37144ec82264dfa99d167cd554efa006&amp;oe=60B7A247&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/165304904_5264702586934836_4096177584121560990_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nmzfJ8NqpnUAX-LMsbN&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=37144ec82264dfa99d167cd554efa006&amp;oe=60B7A247&quot;}">
            <span class="sbi-screenreader">Have you heard Disney+ releaser the new series: th</span>
            	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have you heard Disney+ releaser the new series: the Falcon and Winter Soldier? Hope to see Chris Evans somewhere throughout the series 🤞 Go checkout our Entertainment Rundown to find out what else is new! LINK IN BIO 😚 #disneyplus #marvel">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17898480775839567" data-date="1616549681">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMyIEDNrZmb/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/164017104_121420883332499_8144846028321450972_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3xhXK2S3EycAX9DYddG&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=deaf043e75bfb1123e01fc14fa773df3&#038;oe=60B9B2BB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/164017104_121420883332499_8144846028321450972_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3xhXK2S3EycAX9DYddG&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=deaf043e75bfb1123e01fc14fa773df3&amp;oe=60B9B2BB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/164017104_121420883332499_8144846028321450972_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3xhXK2S3EycAX9DYddG&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=deaf043e75bfb1123e01fc14fa773df3&amp;oe=60B9B2BB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/164017104_121420883332499_8144846028321450972_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3xhXK2S3EycAX9DYddG&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=deaf043e75bfb1123e01fc14fa773df3&amp;oe=60B9B2BB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/164017104_121420883332499_8144846028321450972_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3xhXK2S3EycAX9DYddG&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=deaf043e75bfb1123e01fc14fa773df3&amp;oe=60B9B2BB&quot;}">
            <span class="sbi-screenreader">Who else hopes we have an in person commencement c</span>
            	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Who else hopes we have an in person commencement ceremony? 🙋 Check out what Tania Ortiz has to say about it! LINK IN BIO 🎓 #classof2020 #classof2021 #CSUSM">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17900605963768901" data-date="1615944799">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMgGV-MrJE_/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/160652567_158516376021709_8426109211202673719_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7s3IBExzEMIAX9BwboZ&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=8b0b380c8da054808fd268a10b21ab07&#038;oe=60B736AE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/160652567_158516376021709_8426109211202673719_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7s3IBExzEMIAX9BwboZ&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=8b0b380c8da054808fd268a10b21ab07&amp;oe=60B736AE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/160652567_158516376021709_8426109211202673719_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7s3IBExzEMIAX9BwboZ&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=8b0b380c8da054808fd268a10b21ab07&amp;oe=60B736AE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/160652567_158516376021709_8426109211202673719_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7s3IBExzEMIAX9BwboZ&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=8b0b380c8da054808fd268a10b21ab07&amp;oe=60B736AE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/160652567_158516376021709_8426109211202673719_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7s3IBExzEMIAX9BwboZ&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=8b0b380c8da054808fd268a10b21ab07&amp;oe=60B736AE&quot;}">
            <span class="sbi-screenreader">What are your thoughts on unpaid internships? I wi</span>
            	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What are your thoughts on unpaid internships? I wish I can get paid to sleep sometimes 😂 See what Tania Ortiz has to say about unpaid internships! LINK IN BIO #internship #college">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17863207970486017" data-date="1615343686">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMOLz6prIbG/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/158878119_1880269872131788_7174282811465578892_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SW69D_DvHl0AX8ZxCcG&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=c8c80b8f1f81ef1904f598a561c8c6cb&#038;oe=60B78B79" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/158878119_1880269872131788_7174282811465578892_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SW69D_DvHl0AX8ZxCcG&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c8c80b8f1f81ef1904f598a561c8c6cb&amp;oe=60B78B79&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/158878119_1880269872131788_7174282811465578892_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SW69D_DvHl0AX8ZxCcG&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c8c80b8f1f81ef1904f598a561c8c6cb&amp;oe=60B78B79&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/158878119_1880269872131788_7174282811465578892_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SW69D_DvHl0AX8ZxCcG&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c8c80b8f1f81ef1904f598a561c8c6cb&amp;oe=60B78B79&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/158878119_1880269872131788_7174282811465578892_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SW69D_DvHl0AX8ZxCcG&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c8c80b8f1f81ef1904f598a561c8c6cb&amp;oe=60B78B79&quot;}">
            <span class="sbi-screenreader">Looking for a healthier snack to replace peanut bu</span>
            	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Looking for a healthier snack to replace peanut butter cups? Check out Sasha Anand&#039;s article in our new edition! LINK IN BIO! #foodie 🥜">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17896379314829883" data-date="1614911467">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMBTavcLyD4/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/156306637_361111078265927_8202582777275801121_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OjdQeDxals0AX87Z61J&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=586d0e40b2c772ebad4f1078cdacc8a1&#038;oe=60B8B385" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/156306637_361111078265927_8202582777275801121_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OjdQeDxals0AX87Z61J&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=586d0e40b2c772ebad4f1078cdacc8a1&amp;oe=60B8B385&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/156306637_361111078265927_8202582777275801121_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OjdQeDxals0AX87Z61J&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=586d0e40b2c772ebad4f1078cdacc8a1&amp;oe=60B8B385&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/156306637_361111078265927_8202582777275801121_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OjdQeDxals0AX87Z61J&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=586d0e40b2c772ebad4f1078cdacc8a1&amp;oe=60B8B385&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/156306637_361111078265927_8202582777275801121_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OjdQeDxals0AX87Z61J&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=586d0e40b2c772ebad4f1078cdacc8a1&amp;oe=60B8B385&quot;}">
            <span class="sbi-screenreader">Looking for a small business to support? Read all </span>
            	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Looking for a small business to support? Read all about Paola Ochoa and her family&#039;s restaurant in Vista! LINK IN BIO!! 🤗🥭🍓 #supportsmallbusiness #mexicanfood">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17860501388493282" data-date="1614715931">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CL7edmQr3FS/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/155238895_242502714278215_2689348856524009377_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=EmdUQnD-3GwAX8dP_53&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=4b2849813edd042045507da2e9ca0291&#038;oe=60B749FF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/155238895_242502714278215_2689348856524009377_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EmdUQnD-3GwAX8dP_53&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=4b2849813edd042045507da2e9ca0291&amp;oe=60B749FF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/155238895_242502714278215_2689348856524009377_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EmdUQnD-3GwAX8dP_53&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=4b2849813edd042045507da2e9ca0291&amp;oe=60B749FF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/155238895_242502714278215_2689348856524009377_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EmdUQnD-3GwAX8dP_53&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=4b2849813edd042045507da2e9ca0291&amp;oe=60B749FF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/155238895_242502714278215_2689348856524009377_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EmdUQnD-3GwAX8dP_53&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=4b2849813edd042045507da2e9ca0291&amp;oe=60B749FF&quot;}">
            <span class="sbi-screenreader">Lookin for a new song or podcast to listen to? May</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Lookin for a new song or podcast to listen to? Maybe even a new movie to watch? Check out our Entertainment Rundown to see what our writers say about these new releases! LINK IN BIO 😜">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17871229337244956" data-date="1614283438">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLuljGTraXx/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/154164082_240697544419013_4186507521762844877_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SVwfkjlYu7wAX8kZE5Y&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=2af32ace6c63251f7f0be57018696574&#038;oe=60B8ACB0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/154164082_240697544419013_4186507521762844877_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SVwfkjlYu7wAX8kZE5Y&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=2af32ace6c63251f7f0be57018696574&amp;oe=60B8ACB0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/154164082_240697544419013_4186507521762844877_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SVwfkjlYu7wAX8kZE5Y&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=2af32ace6c63251f7f0be57018696574&amp;oe=60B8ACB0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/154164082_240697544419013_4186507521762844877_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SVwfkjlYu7wAX8kZE5Y&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=2af32ace6c63251f7f0be57018696574&amp;oe=60B8ACB0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/154164082_240697544419013_4186507521762844877_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SVwfkjlYu7wAX8kZE5Y&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=2af32ace6c63251f7f0be57018696574&amp;oe=60B8ACB0&quot;}">
            <span class="sbi-screenreader">Have you all tried @dingtea_sanmarcos yet? My favo</span>
            	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have you all tried @dingtea_sanmarcos yet? My favorite is the Wintermelon milk tea, sweet but subtle! Go see what Carolyn Cheng has to say about Ding Tea, link in our bio!! #boba #sanmarcos #foodporn">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17946673783429812" data-date="1614110627">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLpb8AEBIOn/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/152574090_432091091200242_7780169475455788924_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kwGIIEVixdYAX9ONpGU&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=89d138feb44d14f0f1a4998c8b5f8dd9&#038;oe=60B78351" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/152574090_432091091200242_7780169475455788924_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kwGIIEVixdYAX9ONpGU&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=89d138feb44d14f0f1a4998c8b5f8dd9&amp;oe=60B78351&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/152574090_432091091200242_7780169475455788924_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kwGIIEVixdYAX9ONpGU&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=89d138feb44d14f0f1a4998c8b5f8dd9&amp;oe=60B78351&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/152574090_432091091200242_7780169475455788924_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kwGIIEVixdYAX9ONpGU&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=89d138feb44d14f0f1a4998c8b5f8dd9&amp;oe=60B78351&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/152574090_432091091200242_7780169475455788924_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kwGIIEVixdYAX9ONpGU&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=89d138feb44d14f0f1a4998c8b5f8dd9&amp;oe=60B78351&quot;}">
            <span class="sbi-screenreader">How would you all feel about returning to campus n</span>
            	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="How would you all feel about returning to campus next semester? Read about what Natalie Navarro has to say about returning to campus! Link in bio! #pandemic #csusm #sanmarcos">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17905445233723838" data-date="1613679011">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLcksfxLrj3/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/150799967_2734141423582130_6340488907063642414_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Jn2Pr8YT8xEAX87Z7eB&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=e12eab10806a5adcf3ac1501397c3d29&#038;oe=60B9CCFC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/150799967_2734141423582130_6340488907063642414_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Jn2Pr8YT8xEAX87Z7eB&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=e12eab10806a5adcf3ac1501397c3d29&amp;oe=60B9CCFC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/150799967_2734141423582130_6340488907063642414_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Jn2Pr8YT8xEAX87Z7eB&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=e12eab10806a5adcf3ac1501397c3d29&amp;oe=60B9CCFC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/150799967_2734141423582130_6340488907063642414_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Jn2Pr8YT8xEAX87Z7eB&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=e12eab10806a5adcf3ac1501397c3d29&amp;oe=60B9CCFC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/150799967_2734141423582130_6340488907063642414_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Jn2Pr8YT8xEAX87Z7eB&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=e12eab10806a5adcf3ac1501397c3d29&amp;oe=60B9CCFC&quot;}">
            <span class="sbi-screenreader">Are you planning on getting the COVID-19 vaccine? </span>
            	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Are you planning on getting the COVID-19 vaccine? Our sports center has become a vaccine supersite center! If you want to know more about it, check out Anneliese Esparza&#039;s article on our website! Link in bio 💉 #covid_19 #covidvacccine #pandemic">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17901267283759278" data-date="1613505702">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLXaIijL7pd/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/151424694_470282094000680_7257339236701661779_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_aid=0&#038;_nc_ohc=KQ6hMEMoh2YAX8tgoLs&#038;_nc_oc=AQlfIUdP_Pw4EogYKIGb5YeoxUqTBIneoT27Q8UCFFgYM626J6TXm2Y8bDBPfxute4o&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=11e5cd37553a7decd1bd6cc9045e18d8&#038;oe=60B9B5D8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/151424694_470282094000680_7257339236701661779_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_aid=0&amp;_nc_ohc=KQ6hMEMoh2YAX8tgoLs&amp;_nc_oc=AQlfIUdP_Pw4EogYKIGb5YeoxUqTBIneoT27Q8UCFFgYM626J6TXm2Y8bDBPfxute4o&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=11e5cd37553a7decd1bd6cc9045e18d8&amp;oe=60B9B5D8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/151424694_470282094000680_7257339236701661779_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_aid=0&amp;_nc_ohc=KQ6hMEMoh2YAX8tgoLs&amp;_nc_oc=AQlfIUdP_Pw4EogYKIGb5YeoxUqTBIneoT27Q8UCFFgYM626J6TXm2Y8bDBPfxute4o&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=11e5cd37553a7decd1bd6cc9045e18d8&amp;oe=60B9B5D8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/151424694_470282094000680_7257339236701661779_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_aid=0&amp;_nc_ohc=KQ6hMEMoh2YAX8tgoLs&amp;_nc_oc=AQlfIUdP_Pw4EogYKIGb5YeoxUqTBIneoT27Q8UCFFgYM626J6TXm2Y8bDBPfxute4o&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=11e5cd37553a7decd1bd6cc9045e18d8&amp;oe=60B9B5D8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/151424694_470282094000680_7257339236701661779_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_aid=0&amp;_nc_ohc=KQ6hMEMoh2YAX8tgoLs&amp;_nc_oc=AQlfIUdP_Pw4EogYKIGb5YeoxUqTBIneoT27Q8UCFFgYM626J6TXm2Y8bDBPfxute4o&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=11e5cd37553a7decd1bd6cc9045e18d8&amp;oe=60B9B5D8&quot;}">
            <span class="sbi-screenreader">Has anyone else watched Malcolm and Marie yet? Is </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Has anyone else watched Malcolm and Marie yet? Is this the typical romance everyone expects? Check out Angelica Cervantes&#039;s article to find out! LINK IN BIO 😘 #malcolmandmarie #zendaya #valentines">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17928722875492191" data-date="1612901168">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLFZE67r4yW/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/148433226_436478761026834_6370486918572645400_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pWG1dLCUtC8AX88gSP3&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=b202975a7eeaf7cb3cc374819220e55e&#038;oe=60B80BD6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/148433226_436478761026834_6370486918572645400_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pWG1dLCUtC8AX88gSP3&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=b202975a7eeaf7cb3cc374819220e55e&amp;oe=60B80BD6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/148433226_436478761026834_6370486918572645400_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pWG1dLCUtC8AX88gSP3&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=b202975a7eeaf7cb3cc374819220e55e&amp;oe=60B80BD6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/148433226_436478761026834_6370486918572645400_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pWG1dLCUtC8AX88gSP3&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=b202975a7eeaf7cb3cc374819220e55e&amp;oe=60B80BD6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/148433226_436478761026834_6370486918572645400_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pWG1dLCUtC8AX88gSP3&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=b202975a7eeaf7cb3cc374819220e55e&amp;oe=60B80BD6&quot;}">
            <span class="sbi-screenreader">EDITION 8 IS OUT! go read about your fellow studen</span>
            	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="EDITION 8 IS OUT! go read about your fellow student artist, Jennifer Funderberg!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17923922473518396" data-date="1612402840">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CK2il0mrenF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/146007511_411227799990224_6796440164553700798_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dy8doVrelXMAX9nswSn&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=7bcd89213a4c275ab8b58761c1d34ff2&#038;oe=60B79BFE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/146007511_411227799990224_6796440164553700798_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dy8doVrelXMAX9nswSn&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7bcd89213a4c275ab8b58761c1d34ff2&amp;oe=60B79BFE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/146007511_411227799990224_6796440164553700798_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dy8doVrelXMAX9nswSn&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7bcd89213a4c275ab8b58761c1d34ff2&amp;oe=60B79BFE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/146007511_411227799990224_6796440164553700798_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dy8doVrelXMAX9nswSn&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7bcd89213a4c275ab8b58761c1d34ff2&amp;oe=60B79BFE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/146007511_411227799990224_6796440164553700798_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dy8doVrelXMAX9nswSn&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7bcd89213a4c275ab8b58761c1d34ff2&amp;oe=60B79BFE&quot;}">
            <span class="sbi-screenreader">HI COUGARS! We are searching for talent: music, da</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="HI COUGARS! We are searching for talent: music, dance, poetry, acting, art, etc to be part of our Cougar Showcase Video Series! Swipe for more info! 🤗">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17882772754923171" data-date="1608085894">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CI14q3PBbaH/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/131464121_732476824052261_6242888310014644760_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JJmYkpJFJ60AX9K0l4C&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=2ab329d383ab51361b3c14e162e89ee2&#038;oe=60B87572" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/131464121_732476824052261_6242888310014644760_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JJmYkpJFJ60AX9K0l4C&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=2ab329d383ab51361b3c14e162e89ee2&amp;oe=60B87572&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/131464121_732476824052261_6242888310014644760_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JJmYkpJFJ60AX9K0l4C&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=2ab329d383ab51361b3c14e162e89ee2&amp;oe=60B87572&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/131464121_732476824052261_6242888310014644760_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JJmYkpJFJ60AX9K0l4C&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=2ab329d383ab51361b3c14e162e89ee2&amp;oe=60B87572&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/131464121_732476824052261_6242888310014644760_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JJmYkpJFJ60AX9K0l4C&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=2ab329d383ab51361b3c14e162e89ee2&amp;oe=60B87572&quot;}">
            <span class="sbi-screenreader">Does anyone else miss appreciating art at the muse</span>
            	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Does anyone else miss appreciating art at the museums before the pandemic? Read Kristie Castillo&#039;s article on how art museums have found an alternative way to enjoy art from afar! Link in bio! #artwork #museum #pandemic">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17849765105481377" data-date="1607889320">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CIwBvBFBJFn/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/130808924_162499368899268_8312704342405303233_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Pnrs1ZaCTj4AX-sfZ8Z&#038;_nc_oc=AQn9pP91Qy5OSuPFXtVZMQhO1zm8h0KYkuvIGPculIape_NZef3B3DV5vwylDFDpHtE&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=04ddb670068962b91d5beced76fdf216&#038;oe=60B81E1E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/130808924_162499368899268_8312704342405303233_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pnrs1ZaCTj4AX-sfZ8Z&amp;_nc_oc=AQn9pP91Qy5OSuPFXtVZMQhO1zm8h0KYkuvIGPculIape_NZef3B3DV5vwylDFDpHtE&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=04ddb670068962b91d5beced76fdf216&amp;oe=60B81E1E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/130808924_162499368899268_8312704342405303233_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pnrs1ZaCTj4AX-sfZ8Z&amp;_nc_oc=AQn9pP91Qy5OSuPFXtVZMQhO1zm8h0KYkuvIGPculIape_NZef3B3DV5vwylDFDpHtE&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=04ddb670068962b91d5beced76fdf216&amp;oe=60B81E1E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/130808924_162499368899268_8312704342405303233_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pnrs1ZaCTj4AX-sfZ8Z&amp;_nc_oc=AQn9pP91Qy5OSuPFXtVZMQhO1zm8h0KYkuvIGPculIape_NZef3B3DV5vwylDFDpHtE&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=04ddb670068962b91d5beced76fdf216&amp;oe=60B81E1E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/130808924_162499368899268_8312704342405303233_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pnrs1ZaCTj4AX-sfZ8Z&amp;_nc_oc=AQn9pP91Qy5OSuPFXtVZMQhO1zm8h0KYkuvIGPculIape_NZef3B3DV5vwylDFDpHtE&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=04ddb670068962b91d5beced76fdf216&amp;oe=60B81E1E&quot;}">
            <span class="sbi-screenreader">Want to work with us at the Cougar Chronicle? We a</span>
            	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Want to work with us at the Cougar Chronicle? We are accepting new staff members and have some open positions for internships! Apply to gain some valuable work experience along with staying connected to campus community! Link in bio 🤪 #journalism #internship #reportage">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17898667450656466" data-date="1607631202">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CIoVallBBBl/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/130244817_4769016056506991_2007658646763386540_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bOIZe6ql7UcAX9L36PD&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=c3feedd8fc14ce3e40c1617ed27b6248&#038;oe=60B8B05E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/130244817_4769016056506991_2007658646763386540_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bOIZe6ql7UcAX9L36PD&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c3feedd8fc14ce3e40c1617ed27b6248&amp;oe=60B8B05E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/130244817_4769016056506991_2007658646763386540_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bOIZe6ql7UcAX9L36PD&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c3feedd8fc14ce3e40c1617ed27b6248&amp;oe=60B8B05E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/130244817_4769016056506991_2007658646763386540_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bOIZe6ql7UcAX9L36PD&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c3feedd8fc14ce3e40c1617ed27b6248&amp;oe=60B8B05E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/130244817_4769016056506991_2007658646763386540_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bOIZe6ql7UcAX9L36PD&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c3feedd8fc14ce3e40c1617ed27b6248&amp;oe=60B8B05E&quot;}">
            <span class="sbi-screenreader">Are you looking to give back to the community this</span>
            	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Are you looking to give back to the community this holiday season? Check out Sasha Anand&#039;s article on a few places you can donate to! Link in bio! :) #givingback #holiday">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17878095832958953" data-date="1607457951">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CIjK9vSBnk7/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/129762384_430218711590557_2911426286854580362_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vdnDN73MVYUAX-zsT5o&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=8e2106fdfc64febc6fa09e081a33b106&#038;oe=60B8DE9F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/129762384_430218711590557_2911426286854580362_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vdnDN73MVYUAX-zsT5o&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=8e2106fdfc64febc6fa09e081a33b106&amp;oe=60B8DE9F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/129762384_430218711590557_2911426286854580362_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vdnDN73MVYUAX-zsT5o&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=8e2106fdfc64febc6fa09e081a33b106&amp;oe=60B8DE9F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/129762384_430218711590557_2911426286854580362_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vdnDN73MVYUAX-zsT5o&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=8e2106fdfc64febc6fa09e081a33b106&amp;oe=60B8DE9F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/129762384_430218711590557_2911426286854580362_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vdnDN73MVYUAX-zsT5o&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=8e2106fdfc64febc6fa09e081a33b106&amp;oe=60B8DE9F&quot;}">
            <span class="sbi-screenreader">Happy Tuesday Cougars! What are your thoughts on t</span>
            	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy Tuesday Cougars! What are your thoughts on the curfew and how it has impacted the fate of small businesses and housing? Go check out what Kristie Castillo had to say on our website! LINK IN BIO! #pandemic #curfew #covid_19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868615476145373" data-date="1606854230">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CIRLdW1BAKP/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/128621861_1798759870287909_1128153945180348532_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=he5ePVL4Rf0AX92QT_R&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=a2f078a82fd9fb1bc31db658795a9b6c&#038;oe=60B825C0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/128621861_1798759870287909_1128153945180348532_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=he5ePVL4Rf0AX92QT_R&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=a2f078a82fd9fb1bc31db658795a9b6c&amp;oe=60B825C0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/128621861_1798759870287909_1128153945180348532_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=he5ePVL4Rf0AX92QT_R&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=a2f078a82fd9fb1bc31db658795a9b6c&amp;oe=60B825C0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/128621861_1798759870287909_1128153945180348532_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=he5ePVL4Rf0AX92QT_R&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=a2f078a82fd9fb1bc31db658795a9b6c&amp;oe=60B825C0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/128621861_1798759870287909_1128153945180348532_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=he5ePVL4Rf0AX92QT_R&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=a2f078a82fd9fb1bc31db658795a9b6c&amp;oe=60B825C0&quot;}">
            <span class="sbi-screenreader">Today is the day everyone! It&#039;s GIVING DAY! Suppor</span>
            	                    <img src="https://csusmchronicle.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today is the day everyone! It&#039;s GIVING DAY! Support your student journalists at the CSUSM by helping us reach our goal of $2,500! Link is in our bio to donate! #studentjournalism #givingday">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/csusmchronicle/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_csusmchronicle#20" data-resized="{&quot;17868615476145373&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17878095832958953&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17898667450656466&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17849765105481377&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17882772754923171&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17923922473518396&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17928722875492191&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17901267283759278&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17905445233723838&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17946673783429812&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17871229337244956&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17860501388493282&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17896379314829883&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17863207970486017&quot;:{&quot;id&quot;:&quot;158878119_1880269872131788_7174282811465578892_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17900605963768901&quot;:{&quot;id&quot;:&quot;160652567_158516376021709_8426109211202673719_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17898480775839567&quot;:{&quot;id&quot;:&quot;164017104_121420883332499_8144846028321450972_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18171939130105798&quot;:{&quot;id&quot;:&quot;165304904_5264702586934836_4096177584121560990_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17885888105137806&quot;:{&quot;id&quot;:&quot;170083889_283335483290807_538150195389948193_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17888055629117066&quot;:{&quot;id&quot;:&quot;173017375_193059382455903_5585165903886172946_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17964526051399938&quot;:{&quot;id&quot;:&quot;176570561_486996992490568_7626679951901518185_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

															
							</div>
	
							<div class="widget-expander" style="padding-bottom:40px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-4'>

						 
							<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 1px solid #cccccc !important;border-right: 1px solid #cccccc !important;border-top: 1px solid #cccccc !important;"><div class="widget4 widgettitle" role="heading">Twitter Feed</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 1px solid #cccccc !important;border-right: 1px solid #cccccc !important;border-bottom: 1px solid #cccccc !important;">	
												
							<div class="snotextwidget">		
	
																	<a class="twitter-timeline" data-height="470" href="https://twitter.com/csusmchronicle">Tweets by csusmchronicle</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<meta name="google-site-verification" content="rlXtbm5_uIHpse3sVFc194_gMCJFtXjQBtC9svRUjxo" />															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #2F3F86 !important; }
																									/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 1px solid #cccccc !important;border-right: 1px solid #cccccc !important;border-top: 1px solid #cccccc !important;"><div class="widget4 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 1px solid #cccccc !important;border-right: 1px solid #cccccc !important;border-bottom: 1px solid #cccccc !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://csusmchronicle.com/21888/showcase/csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/" title="CSU announces fall vaccine requirement, pending complete FDA approval"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://csusmchronicle.com/wp-content/uploads/2020/12/pexels-photo-3825529-300x214.jpeg" alt="The CSU announced plans for a vaccine requirement, as long as one of the available vaccines becomes fully approved by the FDA." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>CSU announces fall vaccine requirement, pending complete FDA approval</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://csusmchronicle.com/20312/opinion/cancel-culture-enables-a-toxic-power-to-people-on-the-internet/" title="Cancel culture gives a toxic power to people on the internet"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://csusmchronicle.com/wp-content/uploads/2020/09/ezgif.com-gif-maker-300x200.png" alt="Cancel culture promotes a mob mentality and causes damage to people’s lives." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Cancel culture gives a toxic power to people on the internet</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://csusmchronicle.com/21917/news/graduating-students-share-thoughts-on-two-guest-limit-for-commencement/" title="Graduating students share thoughts on two-guest limit for commencement"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://csusmchronicle.com/wp-content/uploads/2021/04/graduation-graphic-opinion-article-300x225.png" alt="CSUSM is only permitting 2020-2021 graduates to bring two guests to prevent COVID cases from spreading. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Graduating students share thoughts on two-guest limit for commencement</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://csusmchronicle.com/21792/showcase/academic-senate-endorses-renaming-building-streets-named-after-late-state-legislator-william-craven/" title="Academic Senate endorses renaming building, streets named after late state legislator William Craven"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://csusmchronicle.com/wp-content/uploads/2021/04/Screenshot-2021-04-22-225024-300x225.jpg" alt="The Academic Senate is calling for Craven Road, Craven Circle and Craven Hall (pictured) to be renamed because of their namesake’s past comments about undocumented immigrants." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Academic Senate endorses renaming building, streets named after late state legislator William Craven</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://csusmchronicle.com/21922/opinion/guest-column-csusm-holds-fundraiser-event-one-csusm/" title="SUBMITTED CONTENT: CSUSM holds fundraiser event One CSUSM"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://csusmchronicle.com/wp-content/uploads/2021/05/Screenshot-2021-05-02-183105-300x298.jpg" alt="SUBMITTED CONTENT: CSUSM holds fundraiser event One CSUSM" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>SUBMITTED CONTENT: CSUSM holds fundraiser event One CSUSM</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://csusmchronicle.com/21658/opinion/online-learning-causes-academic-burnout-in-students/" title="Online learning causes academic burnout in students"><div class='trending-row'><div class="trending-number">6</div><div class="trending-image"><img src="https://csusmchronicle.com/wp-content/uploads/2021/04/pexels-andrea-piacquadio-3755761-300x200.jpg" alt="Students are feeling more academic burnout during the online learning period. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Online learning causes academic burnout in students</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/21917/news/graduating-students-share-thoughts-on-two-guest-limit-for-commencement/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2021/04/graduation-graphic-opinion-article-475x356.png' id='grow-stb21917'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CSUSM is only permitting 2020-2021 graduates to bring two guests to prevent COVID cases from spreading. '/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://csusmchronicle.com/21917/news/graduating-students-share-thoughts-on-two-guest-limit-for-commencement/">Graduating students share thoughts on two-guest limit for commencement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/21902/news/campus-notes-4-28-21/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2021/04/Screenshot-2021-04-28-152946-475x350.jpg' id='grow-stb21902'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Kat Parra, graphic by Carolyn Cheng'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/21902/news/campus-notes-4-28-21/">Campus Notes (4/28/21)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/21888/showcase/csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2020/12/pexels-photo-3825529-475x339.jpeg' id='grow-stb21888'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The CSU announced plans for a vaccine requirement, as long as one of the available vaccines becomes fully approved by the FDA.'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/21888/showcase/csu-announces-fall-vaccine-requirement-pending-complete-fda-approval/">CSU announces fall vaccine requirement, pending complete FDA approval</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/21875/news/library-announces-winners-of-undergraduate-research-awards/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2021/04/IMG_0541-475x356.jpg' id='grow-stb21875'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Library announces winners of undergraduate research awards'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/21875/news/library-announces-winners-of-undergraduate-research-awards/">Library announces winners of undergraduate research awards</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/21869/showcase/video-csusm-celebrates-graduates-with-parade-and-commencement-ceremonies/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2021/04/Screenshot-2021-04-26-232441-475x315.jpg' id='grow-stb21869'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='VIDEO: CSUSM celebrates graduates with parade and commencement ceremonies'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/21869/showcase/video-csusm-celebrates-graduates-with-parade-and-commencement-ceremonies/">VIDEO: CSUSM celebrates graduates with parade and commencement ceremonies</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/21792/showcase/academic-senate-endorses-renaming-building-streets-named-after-late-state-legislator-william-craven/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2021/04/Screenshot-2021-04-22-225024-475x357.jpg' id='grow-stb21792'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Academic Senate is calling for Craven Road, Craven Circle and Craven Hall (pictured) to be renamed because of their namesake’s past comments about undocumented immigrants.'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/21792/showcase/academic-senate-endorses-renaming-building-streets-named-after-late-state-legislator-william-craven/">Academic Senate endorses renaming building, streets named after late state legislator William Craven</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/21679/news/csusm-library-holds-the-library-award-for-undergraduate-research-and-creative-activity/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2021/04/IMG_0541-475x356.jpg' id='grow-stb21679'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CSUSM Library holds the Library Award for Undergraduate Research and Creative Activity'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/21679/news/csusm-library-holds-the-library-award-for-undergraduate-research-and-creative-activity/">CSUSM Library holds the Library Award for Undergraduate Research and Creative Activity</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/21676/showcase/campus-notes-4-10-21/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2021/04/Screenshot-2021-04-10-152711-475x354.jpg' id='grow-stb21676'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Kat Parra, graphic by Carolyn Cheng'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/21676/showcase/campus-notes-4-10-21/">Campus Notes (4/10/21)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/21633/showcase/library-promotes-textbook-affordability/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2021/04/textbook-article-graphic-475x339.png' id='grow-stb21633'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The library's goal is for all textbooks to be free in the future.'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/21633/showcase/library-promotes-textbook-affordability/">Library promotes textbook affordability</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://csusmchronicle.com/21601/sports/student-athletes-participate-in-read-across-america/#photo'><img src='https://csusmchronicle.com/wp-content/uploads/2021/03/Screenshot-2021-03-24-155413-475x353.jpg' id='grow-stb21601'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student athletes enjoyed reading to students in kindergarten, first and second grade for Read Across America.'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://csusmchronicle.com/21601/sports/student-athletes-participate-in-read-across-america/">Student athletes participate in Read Across America</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://csusmchronicle.com">The Cougar Chronicle</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://csusmchronicle.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/csusmchronicle/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/csusmchronicle">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/csusmchronicle">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The independent student news site of California</p></div><div class="footersearch">	<form method="get" id="searchform3528" action="https://csusmchronicle.com/">
			<div class="search-button-container" id="searchthis3528">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3528" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3528" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3528" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3528" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="footer-menu"><li id="menu-item-12801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12801"><a href="/">Home</a></li>
<li id="menu-item-12800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12800"><a href="https://csusmchronicle.com/contact-us/">About Us</a></li>
<li id="menu-item-12799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12799"><a href="https://csusmchronicle.com/contact-us/staff/">Contact A Staff Member</a></li>
<li id="menu-item-12715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12715"><a href="https://csusmchronicle.com/workwithus/">Work With Us</a></li>
<li id="menu-item-10735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10735"><a href="https://csusmchronicle.com/advertise/">Advertising</a></li>
<li id="menu-item-17787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17787"><a href="https://csusmchronicle.com/?page_id=13941">Grad Ads</a></li>
<li id="menu-item-12267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12267"><a href="https://csusmchronicle.com/donate-now/">Donate</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://csusmchronicle.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-68003914-14', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://csusmchronicle.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://csusmchronicle.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.7.1' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: none;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://csusmchronicle.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://csusmchronicle.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://csusmchronicle.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://csusmchronicle.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://csusmchronicle.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/csusmchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.7.1' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/csusmchronicle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/csusmchronicle.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/csusmchronicle.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://csusmchronicle.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9' id='sb_instagram_scripts-js'></script>
</div></body></html>